Jump to content

Recommended Posts

on this comp it's fine, but when I use another comp two nights ago, it slowed down my computer, and it blocked me from going into other sites...

Share this post


Link to post
Share on other sites

i've test again in FF .. keeps blocking me so i keep on ignoring it so i jump back to Explorer, it seem to work okay there but i have one of those add on pop up thing, i just refuse to have it install ..

anyway, it was report as not being safe in FF. weird.

thank you Sunny for answering back ..

Share this post


Link to post
Share on other sites

Really? I'm using FF too and its going good it still strange though at SW lol everything seem to forever loading >__<

Share this post


Link to post
Share on other sites

that's what I'm concerned about, I'm not getting any pop ups and everyone else is. I did when I posted that cap, and it actually installed itself automatically, without me saying yes, but my virus protection was allowing me to delete it, but now I'm not getting anything

Share this post


Link to post
Share on other sites
that's what I'm concerned about, I'm not getting any pop ups and everyone else is. I did when I posted that cap, and it actually installed itself automatically, without me saying yes, but my virus protection was allowing me to delete it, but now I'm not getting anything

omg, I tried the other day and it was good that this computer is freaken protected. I'm not going there anymore. *^lol*

Share this post


Link to post
Share on other sites

yeah I actaully want those pop ups now, cause then I know it's catching it and I can delete it. But I'm not getting anymore pop up now. I've restored my computers several times just to avoid any problems.

Share this post


Link to post
Share on other sites

this computer clean itself once in a while and I'll have to fix what dangerous. I don't have pop up too, but then a pop up said the computer is protected.

Share this post


Link to post
Share on other sites

The virus is still in the system it's not removed yet and we have to wait til the old man comes back to the states to check it out lol I think IPB is due for an upgrade maybe lol Cece I used IE 8 too and same thing but I went back to using firefox -.O I'm not browsing anything cept for sarNworld right now because I've unchecked the "warn me when there is an attack site" under my security tab but right when im done with sw need to check that back lol

Share this post


Link to post
Share on other sites

well of course it works fine now the old man already fixed it :lol: LOL

Share this post


Link to post
Share on other sites

this is peaches from sarnworld

i'm afraid to go on sarnworld now *<ha* search google and they say that the site might harm your computer

Share this post


Link to post
Share on other sites

but didnt tina say darv fixed it already?

ok I'm going to have to search for my virus software tonight, cause I'm not getting any messages since last week when I posted that cap.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

Connect to Admin

Email: spicyforumofficial@gmail.com
×
×
  • Create New...